Auf diesen Smartphones und Tablets läuft Foxtag

Aktualisiert 2 months ago von Catharina

Die iOS- oder Android-App von Foxtag wird zum Durchführen von Wartungsterminen benötigt. Für die Planung und Verwaltung ist lediglich ein aktueller Web-Browser notwendig.

Android

Die Foxtag Smartphone-App läuft auf allen aktuellen Smartphones und Tablets mit dem Android Betriebssystem ab Version 4.1:

  • Jelly Bean (4.1/4.2/4.3)
  • KitKat (4.4)
  • Lollipop (5.0/5.1)
  • Marshmallow (6.0)
  • Nougat (7.0)
  • Oreo (8.0)

Apple iOS

Funktioniert mit allen aktuellen iPhones und iPads ab iOS 9.

Windows Phones / Tablets

Funktioniert leider nicht für das Windows Betriebssystem von Smartphones und Tablets.



War dieser Artikel hilfreich?