Sie werden aufgefordert Ihren Browser zu aktualisieren?

Aktualisiert 2 months ago von Niels Linnemann

Foxtag funktioniert mit allen modernen Web-Browsern, aber leider gehört der Internet Explorer schon lange nicht mehr dazu.

Was ist das Problem mit dem Internet Explorer?

  • Der Internet Explorer (IE) von Microsoft ist veraltet (letzte Version von 2013) und wird nicht mehr weiterentwickelt - Microsoft selbst rät von der Verwendung ab.
  • Auch wenn Microsoft noch Sicherheitsupdates für den IE veröffentlicht, ist die Verwendung von veralteter Software grundsätzlich ein Sicherheitsrisiko.
  • Eine moderne Webseite für einen veralteten Browser nutzbar zu machen, verursacht bei der Entwicklung zusätzlichen Aufwand und ist daher fehleranfällig.

Was ist nun zu tun?

  • Schauen Sie bitte, ob Sie bereits einen anderen Browser auf Ihrem Rechner installiert haben: Firefox, Chrome oder Microsoft Edge.
  • Wenn nicht, dann installieren Sie bitte einen modernen Browser
  • Falls Sie keinen modernen Browser installieren können oder dürfen, dann melden Sie sich bitte bei uns.

Tun Sie dem Internet einen Gefallen und schicken Sie den Internet Explorer in Rente!

Liste der unterstützen Web-Browser


War dieser Artikel hilfreich?